Linux

Préparation de l’environnement Cybersécurité – dvwa

dvwa, Dawn Vulnerable Web Application (https://github.com/digininja/DVWA) Cette installation se fait sur une distribution Debian 12.0 « Bookworm (rat de bibliothèque) » publiée cet été. Sa durée de vie est de 5 ans. La encore, cette distribution sera installée sans interface graphique afin d’optimiser les ressources utilisées. Une fois de plus, Webmin permettra…

LAMP et Symfony

L’installation est vraiment très simple. Il suffit de lancer la commande : sudo apt install composer Un ensemble de paquets va s’installer : Mais, cela présente un inconvénient… La version de composer date de janvier 2018 (v1.6.3)… On va donc mettre à jour « composer » à la version 1.9.3. Pour cela,…